Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2025 - 14:00 CET
Scheduled
We will be implementing an emergency patch tomorrow to resolve the issue with the widget, which was incorrectly compiled against Oracle Java 25 instead of OpenJDK 21. This mismatch caused the widget to display the wrong Java version during download.
The patch will recompile the widget with the correct Java version and ensure consistent behavior for all users. There is no change in functionality. However, after the patch, users will need to update their widget to ensure proper operation. Version 4.0.0.11 (delivered via the patch) will become the minimum required version for use with Platform 12.0 moving forward.
For any questions, please reach out to Assai Customer Support.
Posted Nov 26, 2025 - 15:27 CET
This scheduled maintenance affected: ID (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava).