Cloudflare Global Network experiencing issues

Incident Report for Assai

Resolved

The earlier degradation due to the Cloudflare incident is now resolved. Cloudflare has released an RCA, and our services are stable and functioning as expected. If you have any questions, please reach out to Assai Customer Support.
Posted Nov 19, 2025 - 09:32 CET

Update

The application components are up and running for all the affected customers. However, We will continue to monitor the case until Cloudflare confirms complete resolution.
Posted Nov 18, 2025 - 17:00 CET

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 15:45 CET

Update

Cloudflare has deployed a change which has restored their dashboard services. They are still working to remediate broad application services impact. For real time updates , please refer to https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 15:37 CET

Update

Cloudflare is continuing to investigate the issue
Posted Nov 18, 2025 - 14:22 CET

Identified

This is the latest message from Cloudflare says that they are seeing services recover, but customers may continue to observe higher-than-normal error rates as they continue remediation efforts. Thus, at Assai we will keep this incident open until there is full recovery on their end.
Posted Nov 18, 2025 - 13:32 CET

Investigating

A critical third-party provider we rely on for cloud infrastructure is currently experiencing an outage. This is impacting availability and performance of our service for some customers.
We are monitoring the provider’s status closely and will keep this page updated. We’ll notify you as soon as the situation is resolved.
We apologize for the inconvenience and appreciate your patience.
Posted Nov 18, 2025 - 13:12 CET
This incident affected: EU (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava), SG (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava), US (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava), AU (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava), and ID (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava).