AssaiMAIL DC notifications for reaction on scheduled jobs not created

Incident Report for Assai

Resolved

We would like to inform you that the incident has been resolved with the deployment of patch 11.2.1.55, which was successfully applied on July 7th 2025. As the issue has been addressed, we are now closing the incident.
If you experience any further issues, please raise a ticket through the Service Desk portal for assistance.
Thank you for your patience and cooperation.
Posted Jul 08, 2025 - 11:24 CEST

Monitoring

Assai has implemented an Emergency Patch 11.2.1.55 to remediate the issue impacting AssaiMail and is monitoring the effectiveness of the solution. Full functionality should now be restored; please contact us at https://servicedesk.assai.nl if you experience any further issues. We will update you when we have determined that the situation is fully resolved.
Posted Jul 08, 2025 - 08:42 CEST

Update

Assai will installing an emergency patch (11.2.1.55) on Monday 7/7/2025 to fix the issue. The timing will be based on the region as below.

EU: 14:00 (CEST)
SG: 20:00 (CEST) // 02:00 (SGT)
AU: 15:30 (CEST) // 21:30 (AWST)
US: 07:00 (CEST) // 01:00 (CST)

Planned maintenance window (Downtime required): 2 hours
Posted Jul 04, 2025 - 10:52 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2025 - 03:49 CEST

Update

Assai has identified an issue with AssaiMAIL DC notifications for reactions on scheduled jobs are not created. We are currently working on a fix and will update as soon as we have more information.
Posted Jul 02, 2025 - 03:48 CEST

Identified

Assai has identified an issue with AssaiMAIL DC notifications for reactions on scheduled jobs are not created. We are currently working on a fix and will update as soon as we have more information.
Posted Jul 02, 2025 - 03:44 CEST
This incident affected: EU (Assai Web, Assai Admin), AU (Assai Web, Assai Admin), SG (Assai Admin), and US (Assai Admin).