The emergency fix has now been rolled out to all instances, resolving the issue with downloading comment files. As a result, this incident has been marked as resolved. For any questions or further support, please contact Assai Customer Support.
Posted Nov 25, 2025 - 10:37 CET
Identified
Following the 12.0 release, some users reported an issue where they were unable to download the Comment file in Assai admin. The Assai team has proactively investigated this matter, and a fix will be deployed through an emergency patch on 25 November 2025 across all instances.
Please note that no downtime is expected. This status page incident will be marked as resolved once the patch has been successfully rolled out.
If you have any outstanding questions, please contact Assai Customer Support.
Thank you for your patience.
Posted Nov 24, 2025 - 15:18 CET
This incident affected: EU (Assai Web), SG (Assai Web), US (Assai Web), AU (Assai Web), and ID (Assai Web).