Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 20:00 CEST
Scheduled
This latest patch is designed to address the critical issue affecting AssaiMail DC notifications. This patch resolves a problem where users were not receiving notification emails requiring their action.
We appreciate your understanding and support.
Posted Jul 03, 2025 - 12:37 CEST
This scheduled maintenance affected: EU (Assai Web, Assai Admin, Assai Mobile, RestAPI, Assai Connect, Assai Redline, Brava).